0
For post transaction, in composer under post options I have mapped (under mapping section) few fields copy to new transition. I have few fields are getting mapped and storing in database. please find the attachment, in attachment you can find I have mapped only "solution" field but other fields which are not mapped also getting copied into new transition and storing into database.

could you please help in Mapping specific fields instead of all.
Attachments:
Responses (3)
  • Accepted Answer

    Tuesday, April 05 2016, 05:52 PM - #Permalink
    0
    There are some default mappings that occur by default unless you have applied your own field mappings to those fields. I think Title and Description fall into that category - but not sure what other fields are mapped by default.
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, April 05 2016, 08:07 PM - #Permalink
    0
    I have found a number of fields get mapped automatically - not just the obvious system fields. I think it is just a bug.

    I have worked around this issue by creating a new submit transitionthat is only used for posts, and then override the fields to null out any existing fields. You have to change your post transition to use this submit.

    Roger
    Like
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, April 05 2016, 09:08 PM - #Permalink
    0
    If you are posting to the same primary table, then all of the fields are basically mapped automatically. I have worked around this issue be adding a non-default submit transition that I use within the Post Options. Then on that transition (which is only used for the post) I either clear or set to a desired default value for any fields that I don't want mapped.
    The reply is currently minimized Show
Your Reply

Recent Tweets