0
How do I integration PVCS VM 8.4 with Rational Application Develoepr(RAD) v8? Is this possible?
Responses (1)
  • Accepted Answer

    Tuesday, November 08 2011, 11:07 AM - #Permalink
    0
    Hello Dr. Devlin (the original),

    At this point Version Manager does not official support RAD 8. We are looking into adding support for RAD 8.0.2 in the VM 8.4.5 patch release.

    Having said that, the updates for Eclipse 3.7 that were added to the VM 8.4.4 release (published on November 1st) may work with RAD 8. This has not been tested, but you could definitely try.

    Do test, install VM 8.4.0.0 using the default "Local" install type and select "Plugin for Eclipse 3 (rich integration)". Following this installation, install the 8.4.4.0 patch and test the integration from RAD.

    Please let us know what you find!

    Kind regards,

    - Richard.
    The reply is currently minimized Show
Your Reply

Recent Tweets