0
Question posted 11/23/09 by CLS
Details:

Hi, using SBM 2009 R1.2 I want to use authetication NT Challenge Response which ist not supported with SSO. I choosed SSO during installation.
Do I have to disable now SSO like described in the Mashup Adminitrator Guide plus Solution S136917 and Defect D8057? Or is it enough to uncheck SSO in the Administrator settings?
Responses (3)
  • Accepted Answer

    Thursday, January 27 2011, 01:49 PM - #Permalink
    0
    Comment posted 11/23/09 by Pam Goodrich

    This will get easier in later releases, but to fully disable SSO in 2009 R1, you need to follow the steps in S136917.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 27 2011, 01:49 PM - #Permalink
    0
    Comment posted 11/24/09 by CLS

    Hi Pam,

    thank you for your quick answer. My main question is: is it necessary to fully disable SSO if I decide to use NT Challennge authentication? I set all options within IIS and SBM Administrator like described within the Mashup Administrator Guide, including stopping and starting according processes but did not disable SSO fully (because it is not mentioned there). After that I was able to start the Web Interface but unable to establish a connection to the repository from Mashup Composer installed at a local machine.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, January 27 2011, 01:49 PM - #Permalink
    0
    Comment posted 11/24/09 by Pam Goodrich

    I believe you'll need to follow the complete steps to disable SSO before you can establish connection between all components.
    The reply is currently minimized Show
Your Reply

Recent Tweets