0
I am planning a migration from a PVCS VM 8.4 to VM 8.6.

Currently we are using also PVCS Configuration Builder 5.4.10 to automate certain actions on the archives of VM.

I am wondering if Configuration Builder still can be used in combination with the VM 8.6 version?

Anyone any idea/experience about this?

Thanks in advance
Responses (1)
  • Accepted Answer

    Wednesday, April 17 2019, 04:47 PM - #Permalink
    0
    Hello Danny,

    CB 5.4.10 is very old. However, if your build scripts worked with VM 8.4 then I see no reason why they could not work with VM 8.6 as well.

    The tricky part of CB is its optional ability to natively read non-File Server archives, comparing workfiles to revisions in those archives. However, if your build scripts do not use this feature, and you simply compare workfiles to objects, possibly calling VM's get.exe or pcli.exe commands to get those workfiles, then CB does not directly interact with VM libraries so version or architecture (32-bit vs. 64-bit) compatibility should not be an issue.

    Hope this helps!

    With kind regards,

    - Richard.
    The reply is currently minimized Show
Your Reply

Recent Tweets